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Starting a Geopak Drainage Chapter 4

Drainage

I Originally Issued: 07-29-11
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Starting a New Project

1. Create Project name.drn (the extension .DRN is the same as the seed file for a .DSN file). Open the
.DRN file in MicroStation. Another option is to create a new model in the .dsn file.

2. Start Geopak by going to Applications>GEOPAK->Activate GEOPAK. With Geopak running go to
Applications>GEOPAK - DRAINAGE- Drainage.

File Edit Element Settings Tools Utilities Workspace | Applications | Window Bidltems Help Axiom .@. -

- n GEOPAK » - Deactivate GEOPAK
Ev@v@v@v@vﬁvﬁv'\hvﬁ; Map N =
Tasks o = Training
[_—1 Tasks - | il '
SITE 4
E = | = L oo
1 3""'rﬂj.>i% >i|'?>ﬂ: :-»@n.ﬁ( -1 5ES e D
DRAINAGE [ Drainage Jf——
| ? Roundabouts w
WATER SEWER 3 Hel
£ Civil Geometry w LAMDSCAPE » ]L
The DRAINAGE tool box will open. The heading Drainage will be added to the Main Menu.
M DRAINAGE - Untitled - [No Active Network] | % |
| Project Component  MNetwork Reports  Utilities  Tool Boxes |
3. On the DRAINAGE toolbox go to Project>New
,K DRAINAGE - Untitled - [Mo Active Network] | & |
| Project | Component  Metwork Reports  Utilities  Tool Boxes |
 tew —
Open... |
OR
On the Main Menu go to Drainage—>Project->New
L WaHighway\Design\MethedsSection\DrainageDesignProjectNEW\1712201007\Design\17122008.drn [2D - V8 DGN] - Drainage: Untitled - Network: None
File Edit Element Settings Tools Utilities Workspace Applications | Drainage | Window  Bidlterns  Help  Axiom @ * | |Level 1
- e 5 ' Project o New..
B-H-25-8-@-@F-2-0Q -4 -Oy - | New l__

Component o QOpen..
The browser window will open:
e Pick the project location on the W drive.

e File Name: type the ProjectName/Number.gdf. The GDF (Geopak Drainage File) is where
information will be stored.

e Click Save
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Chapter 4—Drainage Section 4A-52—Starting a Geopak Drainage Project

Setting Preferences

With the project open, go to Project->Preferences

M DRAINAGE - Cheslea Creekgdf - [No Active Network] = |

Project | Component Metwork Reports  Utilities  Tool Boxes

Open...
Save
Save As...

Preferences

Drainage Library

The Preferences window will appear. Go to File>Open and browse to the Preferences.dpf file located in
the W:\Highway\Design\CADD\Geopak\Drainage folder. This file presets several Preferences settings.

Preferences - Project Co
A Preferences - Project Compornents |
File

Qpen... E Drainage Library File (DLB):
Units

Use this dialogue box to set the appropriate units for the project. The Preferences.dpf file sets the
units to English as the default.

F -
e C M
File
Options |
Units i@ English ) Metric
E:ﬁd"[:;mpnnerﬂs Drainage Area = Acres Drainage Area = Hectares
infal amn'!e‘ters Length = Feet Length = Meters
Land Use Options Dimension = Feet Dimension = Meters
Frequency Options Depth = Fest Depth = Meters
Intensity Option Discharge = Cubic Feet per Second Dizcharge = Cubic Meters per Second
Junction Losses Velocity = Feet per Second Velocity = Meters per Second
Inlet Options Intensity = Inches per Hour Intensity = Milimeters per Hour
Mode Options
Link Options
Profile Options
Plan Symbology
Updates
Save Options
| OK | [ Cancel |
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Chapter 4—Drainage Section 4A-52—Starting a Geopak Drainage Project

Project Components

Use this dialog box to define the location of the files required for a project. Fill in the items shown and

leave the others blank.
- — -

File

Options Drainage Library File (DLB): | W-\Highway'\Design*CADD \Geopat | &
Units i

Project Components GPK Job Number: | 122 Q
Rainfall Parameters Drainage Cell Library: | W \Highway"Design*CADDMicra St Q
Land Use Options . Q
Frequency Options Citeria Directory:

Intensity Option DDB: | W:\Highway'Design*\CADD \Geopal | &,
Junction Losses

Inlet Options Water and Sewer Project: Q
EDiEOOmiDns Superelevation Shapes File: | W \Projects’ 1712201007 Design®1 |
ink Options

Profile Options [C] Site Project: <
Plan Symbology Criginal Ground

Updates TINFle  ~| |W:\Projects\1712201007\Phato\17 |
Save Options

Design Surface
TIN File x| | W Projects'\ 1712201007 Design®T Q,
| OK | | Cancel |

Drainage Library File (DLB): W:\Highway\Design\CADD\Geopak\Drainage\Drainage_library.dIb.
This file contains all tables and settings specific to the lowa DOT. This is preset by the
Preferences.dpf file.

GPK Job Number: Select the project GPK. This allows intakes to be located by station and
offset.

Drainage Cell Library: W:\Highway\Design\CADD\MicroStation\Cells\dsnDrainage.cel. This file
contains the cells for all intakes, junctions, and aprons. This is preset by the Preferences.dpf file.

DDB: W:\Highway\Design\CADD\Geopak\Drainage\Drainage.ddb. This file is used to calculate
quantities by D&C Manager based on symbology. This is preset by the Preferences.dpf file.

Original Ground: Set to TIN File and the select project TIN file from the W:\Projects\(Project
Directory)\Photo folder.

Design Surface: Set to TIN File and select the proposed TIN. If the project does not involve a
proposed TIN file, select the project TIN as the design surface.
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Chapter 4—Drainage

Section 4A-52—Starting a Geopak Drainage Project

Rainfall Parameters

Use this dialog box to select the appropriate region the project is located in.

F |

File
Options
Units Rational Method
Project Componerts Rainfall Source: [Hegiun 1 V]
Rairfall Parameters
Land Use Options SCS Method
mu;:gpgz:ms Rainfall Source: [None Available |
Junction Losses @ Antecedent Moisture Condition |
Inlet Options (71 Antecedent Moisture Condition 11
h!nde OF_’m”S ™) Antecedent Moisture Condition 111
Link Options -
Profile Options Hydrograph Time Interval: | 0.000
Plan Symbology
|pdates
Save Options
| oK | | Cancel |

Rational Method/Rainfall Source: Select the appropriate lowa Sectional Code using Table 2 of
Section 4A-5.

SCS Method: This is an alternative to the Rational Method and typically is not used by the Office
of Design.

Land Use Options

This dialog box allows designers to choose a table which will assign runoff coefficient values to
specific land types defined by line symbology. The Office of Design hasn'’t yet developed its own land
use symbology tables for drainage. Designers can skip this dialogue box.

F
T
File
Oplions Rational Method
Uik @ Single Land Use ftem:  |Table 3- ASCE/WPCF |
Project Components () Muttiple Land Use kem: .
Rairfall Parameters Land Use tem | Level J_Cu:ulu:uri"ﬁa'eigl‘rt Style |
Land Use Options
Frequency Optiong
Intensity Option
Junction Losses r Y
Inlet Options |Sample Land Use = | Symbology:
Mode Options S5CS Method
Link; Options (@ Single Land Use tem: E[Table&-ﬁsSCE.r‘WF‘EF - ]
Profile Options ™) Muttiple Land Use tem:
Plan Symbology T—
Updates Land Use ltem | Level J_':D|DFJ_H'EIQ|‘¢ Style |
Save Options
| OK | | Cancel | Table 3- ASCE/'WPCF  ~ | Symbology:
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Chapter 4—Drainage Section 4A-52—Starting a Geopak Drainage Project

Frequency Options
Use this dialog box to select the appropriate recurrence interval (frequency).

[ -
Freee e o D =
File
Options |
Units Drainage Library (DLE): ... \Geopak*\Drainage*Drainage_librany dib
Project Components Rational Frequency Options
Raintal FE"E'”-!":HE"S Computation Runoff Coefficient
Land Use Options Frequency: Peaking Factor:
Frequency Options -
Intensity Option 10 Year 1.0000
Junction Losses _
Inlet Options SCS Frequency Options
Mode Options Cumulative Runoff Coefficiert
Link Cptions Frequency: Peaking Factor:
Prfie Optios ) [10m
Plan Symbology
|Updates
Save Options
| OK | | Cancel |

Rational Frequency Options/Computation Frequency: Refer to Table 5 of Section 4A-5 to
select the appropriate frequency.
Rational Frequency Options/Runoff Coefficient Peaking Factor: This is used to compensate

for reduced infiltration during less frequent, higher intensity storms. The runoff coefficients of
Table 1 in Section 4A-5 already account for this, so set the Runoff Coefficient Peaking Factor to

1.0.
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Chapter 4—Drainage Section 4A-52—Starting a Geopak Drainage Project

Intensity Option
Use this dialog box to select intensity computations.

r
File
Options
Units Drainage Library (DLB): ... \Geopak®Drainage*Drainage_librany.dlb
F‘rqject Companents Minimum Time of Concentration: | 5.0000
Rainfall Parameters
Land Use Ciptions Accumulate Pipe Flow Time by: [Full Flow Velocity -|
Frequency Options . )
T w— Irrtensrt;.r Options .
Junction Losses (@) {Compute Intensity from Library Rainfall Data Source!
Inlet Options () Absolute Intensity: | 0.0000
Ezﬁ'&o@pﬁzzgs [T] Weight Time of Concentration
Profile Options ]
Flan Symbology Inlet Computation Onby
Updates . ——
Save Options [7] Absolute Intensity: | 0.0000
| OK | | Cancel |

Minimum Time of Concentration: The Preferences.dpf file sets this to 5 minutes, the minimum
allowed by the Office of Design.

Accumulate Pipe Flow Time by:
Uniform Flow Velocity: Velocity associated with normal flow is used to establish travel time.

Full Flow Velocity: Velocity associated with full flow is used to establish travel time. This is
the procedure followed in Section 4A-10. The Preferences.dpf file defaults to this option.

Iterative Velocity: Geopak Drainage makes three passes up and down the network
performing runoff and hydraulic calculations. This option provides the most accurate results.

Intensity Options:

Compute Intensity from Library Rainfall Data Source: The Preferences.dpf file defaults to
this option — rainfall intensities are already defined in the Drainage Library.

Absolute Intensity: This option allows the designer to override the Drainage Library and
input a desired rainfall intensity. This is option is not used by the Office of Design.

Weight Time of Concentration: Allows the designer to weight times of concentration when
combining different types and times of concentration so that the discharge will not decrease.
This option is not used by the Office of Design.

Inlet Computation Only/Absolute Intensity: Allows designers to override the Drainage Library
and input a desired rainfall intensity. This option is not used by the Office of Design.
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Chapter 4—Drainage Section 4A-52—Starting a Geopak Drainage Project

Junction Losses

This dialog box sets the equations and loss coefficients used in link (pipe) hydraulic calculations.

ﬂ Preferences - Junction Losses - Elﬂlﬂ
File
Cptions Disable All Junction Loss Computations
Urits .
Lozs Velocity: |Actual -
Project Components ss Veloctty
Rairfall Paramaters Description Loss Coefficient - K
Land Use Options REES .
Frequency Options ——t Pressure Expansion:; | 1.0000
|ntens.rt§,r Option — Free Suface Expansion: | 1.0000
Junction Losses e
Inlet Options i~ Pressure Contraction: | 0.5000
Node Options e
Link Options —— Free Surface Contraction: | 0.5000
Profile Options S _
Flan S‘_l"l'l'll:ll:lll:lg'_l" — Bend Loss: [Method 1 +
Updates 1= Teminal Inlet/unction: | 1.0000
Save Options
1F Simple Junction: |Method 2 -
[ 0K ] [ Eancel ] ::I;IZ Complex Junction: [Method 2 |

Disable All Junction Loss Computations: The Preferences.dpf file toggles this on as a default.
Leave toggled on when performing preliminary design. Toggle off when doing final design.

Loss Velocity: Allows designers to choose if losses will be based on actual flow or full flow. For
final design, set this to Actual.

Pressure Expansion: Loss coefficient for pressure (full flow) expansions within the system, e.g
where a pipe flows into a structure. The Preferences.dpf file sets this to 1.0.

Free Surface Expansion: Loss coefficient for free surface (partial flow) expansions within the
system, e.g. where a pipe flows into a structures. The Preferences.dpf file sets this to 1.0.

Pressure Contraction: Loss coefficient for pressure (full flow) contractions within the system,
e.g. where a structure flows into a pipe. The Preferences.dpf file sets this to 0.5.

Free Surface Contraction: Loss coefficient for free surface (partial flow) expansions within the
system, e.g. where a structure flows into a pipe. The Preferences.dpf file sets this to 0.5.

Bend Loss: Method for computing bend losses. The Preferences.dpf file sets this for Method 1.

Terminal Inlet/Junction: Loss coefficient for terminal inlets or junctions with no upstream pipes.
The Preferences.dpf file sets this to 1.0.

Simple Junction: Method for computing junction losses at simple junctions — one pipe in and
one pipe out. The Preferences.dpf file sets this for Method 2.

Complex Junction: Method for computing junction losses at complex junctions — multiple pipes
in and only one pipe out. The Preferences.dpf file sets this for Method 2.
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Chapter 4—Drainage

Inlet Options
Use this dialog box to set the defaults for use in the Node Configuration Properties dialog.

Section 4A-52—Starting a Geopak Drainage Project

F

File

Options
Units
;ﬁj@j&pﬁ;ﬁs Link By Pass Flow Options: [ Do Mot Allow Inlet By Pass in Link Discharges « |
Land Use Options Default Spread n Value: | 0.0160
Frequency Options
Irtensity Option [7] Extend Superelevation Shapes to Inlet st Shape Slope
Junction Losses
Inlet Options
Mode Options
Link Options
Profile Options
Plan Symbology
pdates

Save Options

Inlet By Pass Options:: [ By Pass as Total Discharge |

| OK | | Cancel |

Inlet By Pass Options: The Preferences.dpf file sets this to By Pass as Total Discharge. This
will set bypass flow as the difference between total discharge to the intake and intake capacity.
By Pass as C x Area Product expresses bypass from an intake as a product of runoff coefficient
and area. This product is added to the composite runoff coefficient and area for the next

downstream intake.

Link By Pass Flow Options: The Preferences.dpf file sets this to Do Not Allow Inlet By Pass in
Link Discharges. This option will design links (pipes) based on all the flow coming into the intake
(i.e. 100% capture). Allow Inlet By Pass in Link Discharges will design links (pipes) based on
calculated flow captured by the intake.

Default Spread n Value: This Preferences.dpf file sets this to 0.016. If pavement determination
is known, see Table 2 of Section 4A-6. If pavement determination is not known, use n = 0.016.
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Chapter 4—Drainage Section 4A-52—Starting a Geopak Drainage Project

Node Options
Use this dialog box to set the node defaults and options.

File

Options
Units
Egﬁjlizgpn?;zrgs [[7] Scale Mode Cells ~ Scale Factor: | 1.0000
Land Use Options Mirimum Freeboard: | 0.0000
Frequency Options
Intensity Option
Junction Losses
Inlet Options

Mode Options

Link Options
Profile Options
Plan Symbalogy
Updates

Save Options

Default Mode 1D Prefic: | -

| oK | [ Cancel |

Default Node ID Prefix: A prefix can be typed in here that will be added to each node. The
Preferences.dpf file sets the prefix as I-. A number will be added to the prefix when the node is
defined. Subsequent nodes will be numbered sequentially.

Scale Node Cells: Allows designers to scale nodes with a specified scale factor such that node
cells can use standard node dimensions, while the cells are scaled in plan view. Leave this

toggled off

Minimum Freeboard: Freeboard is measured from the hydraulic grade line (HGL) to the intake
elevation. The Preferences.dpf file sets this to 0.0. This will trigger a warning message that the
HGL has exceeded the intake elevation.
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Chapter 4—Drainage

Section 4A-52—Starting a Geopak Drainage Project

Link Options
Use this dialog box to set link (pipe) defaults and options.

ﬁ Preferences - Link Options -

W=

Design Optimization: [ Minimize Depth of Cover ~|

Hydraulic GradeLine Options

(" Design for Maximum Capacity |

File

Cptions Default Link 1D Prefix: | P-

lUnits Link Profile Options

Project Components

Rainfall Parameters ) o
Land Use Options Elewvation Option: | at Actual Link End
Frequency Options Link Design Options

Intensity Option

Junction Losses - ) ]

Inlst Options @ Design for Full Capacity

Mode Options (") Design Partial Capacity {d/0)) Ratio:
Link Options (™) Design Partial Capacity {g/Q) Ratio:
Profile Options ) ] i

Plan Symbalogy Link Slope Decimal:
Updates Link Criteria File

Save Options File Name:

Q,

Hydraulic Gradeline Basis: [Equal Hydraulic Gradeline ~ |

Default Link ID Prefix: A prefix can be typed in here that will be added to each link. The
Preferences.dpf file sets the prefix as P-. A number will be added to the prefix when the link is
defined. Subsequent links will be numbered sequentially.

Link Profile Options:

Design Optimization: When designers define links, they have the option of establishing a
pipe profile envelope based on constraints on maximim and minimum crown and invert
elevations. The options below allow designers to set Geopak Drainage to design pipe based

on the pipe profile envelope.

Minimize Pipe Size: This option uses the entire envelope to size pipes by adjusting pipe

slope to minimize pipe size.

Minimize Pipe Cover: This option minimizes depth of cover based on top of the

envelope, minimum soffit elevation, and the pipe fitting this slope configuration.

Preferences.dpf file sets this as the default.

The

Elevation Option: The Preferences.dpf file sets this as at Actual Link End. Calculations will
be performed and labels placed based on end of the pipe at the wall face of the node.

Link Design Options:

Design for Maximum Capacity: This option sizes pipe using maximum capacity, which

occurs at less than full flow.

Design for Full Capacity: This option sizes pipe using full flow. This is the procedure used
in Section 4A-10. The Preferences.dpf file sets this as the default.

Design Partial Capacity (d/D) Ratio: The ratio of depth of flow to diameter of pipe is used to

size pipe. The designer chooses the ratio.

Design Partial Capacity (q/Q) Ratio: The ratio of discharge to pipe capacity is used to size

pipe. The designer chooses the ratio.

Link Slope Decimal: This sets the number of decimal places reported for link (pipe) slopes.

Link Criteria File: Name of criteria file used to draw links onto cross sections.

Hydraulic GradeLine Options/Hydraulic Gradeline Basis: The Preferences.dpf file sets this to
Equal Hydraulic Gradeline. This option assumes the starting downstream hydraulic gradeline
(HGL) is equal to the upstream HGL (plus junction losses if applicable) of the downstream link.

This is the procedure used by the Office of Design.
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Chapter 4—Drainage

Section 4A-52—Starting a Geopak Drainage Project

Profile Options

Use this dialog box to set naming convention defaults when including profiles in cross sections.

r
M Preferences - Profile Options ]

File

Options

Lnits

Project Components
Rairfall Parameters
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Options

Mode Options

Link Options
Profile Options
Flan Symbology
|pdates

Save Options

| OK | | Cancel |

[] Default Profile |0 Prefix:
[]{Create Cogo Chains and Profiles:

Default Profile ID Prefix: Toggle on to add a prefix that will be added to each profile. A number
will be added to the prefix when the profile is defined. Subsequent profiles will be numbered

sequentially.
Create Chains and Profiles: Toggle on to store links in the GPK. The link name is used as both
the chain and profile name. Stationing starts at 0+00.
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Chapter 4—Drainage

Section 4A-52—Starting a Geopak Drainage Project

Plan Symbology

The Plan Symbology dialog box is used to establish element symbology for drawing drainage

features.

Currently, the Office of Design has symbology prepared for Pipes, Inlets, Junctions,

Outlets, and Other. The Preferences.dpf file sets symbology as follows:

Pipes Inlets, Outlets, & Other Junctions
Level dsnSewerStormPipe | dsnSewerStormintake dsnSewerStormUA
Color By Level By Level By Level
Style Pipe Flow By Level By Level
Weight By Level By Level By Level

To change Linear symbology, double-click in the feature box to open the Set Feature dialog box

(example shown is for Pipes).

#L Preferences - Plan Symbology | = %
File
Cptions Flan View Parameters
Urits Component Linear Text Label Double-click in
Project Components ) -
Rairfall Parameters S here to change
Land Use Options Pipes linear symbology
Frequency Options ) ]
Intensity Option Sl -
Junction Losses Culverts: -
Inlet Options Nod
Mode Options paes
Link Options
Profile Options Inlets:
Flan Symbalo N F
UDdEIt:;n & Junctions: Double-click in
. here to change
Save Options Lz text symbology
Cther:
| oK | | Cancel | Headwall: -

Set Feature

Note: To change the size of

the arrow heads for pipes, Sl'l_mhuln_mr

click on the down arrow icon. Lewvel: |dsn5ewerSturrnPipe i |

Increase or decrease the Color: |. ByLevel - |

scale factor as needed. The _

default setting is 0.6000. Style: |F"F’IE Flow - |
\ Weight: |me— (10} Byley - |

-

Cancel
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Chapter 4—Drainage Section 4A-52—Starting a Geopak Drainage Project

To set Text symbology, double-click in the feature box to open the Set Feature dialog box. The
Preferences.dpf file sets text symbology to a non-plotable level.

Set Featu
arure
Symbaology
T evel: [dsnMonPlotable - |
Color: (M ByLevel - |
Weight: | {0) ByLeve + |
Text Pref
SrEneEs Set Justification
Th: | 8.000
Tw: | 8.000 a
R: (23 0 STANDARD - |

Use Geopak Labeler to label the components and nodes when the design is finished.

Updates

Use this dialog box to establish what data is updated automatically during the design process. The
Preferences.dpf file toggles all these options on as the default.

F
e

File

Options |
Units Automnatic Link Updates on Mode Relocations
Project Components
Rainfall Parameters Automatic Update Area data on Network Design
Land Use Options
Frequency Options
Irrten?;rty Option Automatic Update Link data on Metwork Design
Junction Losses
Inlet Options Automatic Update Profiles on Metwork Design
Mode Options
Link Options Automatic Update Metwork on Profile Edit
Prafile Options
Plan Symbology
|pdates

Save Options

Automatic Update Node data on Metwors Design

| ok | [ Cancel |
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Chapter 4—Drainage Section 4A-52—Starting a Geopak Drainage Project

Save Options
This dialog box is used to set the designer’s save options.

HPrEferem—S-ave EEL
File

Optiong |
Units Automatically Save Drainage Updates
Project Components
Rainfall Parameters Putomatic Backup
Land Use Options
Frequency Op;t:tinns Automatic Save:
Intensity Option
Junction Losses
Inlet Options
Mode Options
Link Options
Profile Options
Plan Symbology
Updates

Save Options

[0k | [Caneel|

Automatically Save Drainage Updates: Saves the .gdf file every time an Apply command is issued
from any Drainage dialog. The Preferences.dpf file toggles this option on.

Automatic Backup: Creates a .bak file when the project is opened. Designers are advised to create
a backup file.

Automatic Save: Allows the designer to set a specified time interval to automatically save the .gdf
file.

The project has been setup. Click OK and save your changes.

Exit Geopak Drainage by going to Drainage—> Project-> Exit

Reopen Geopak Drainage by going to Drainage—>Project->Open

Printing Project Preferences
Designers can print project preferences by going to Project->Export->Preferences to ASCII.

Preferences

Drainage Library

Import
Export To Network...
To SWMMS...

Exit

Preferences to ASCI

.A\DesigniDrainagelCheslea Creek.gdf

This will create a .drp file which can be opened using MicroSoft Word.
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Chronology of Changes to Design Manual Section:
004A-052 Starting a GEOPAK Drainage Project

11/30/2011 Revised
Correct graphic under Junction Losses - should show Method 2 for Simple Junction and Complex Junction

9/30/2011 Revised
Changed plan symbology for pipes. Change juction loss defaults for simple and complex joints to Method 2.

7/29/2011 NEW
New
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