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This section provides instructions for creating and generating drainage reports. Drainage reports can be
used to analyze networks and to enter data into tabulations.

Opening a Project

For instructions on starting a new Geopak Drainage project, see Section 4A-52. To open an existing
project, start Geopak Drainage as shown in Section 4A-52. In the DRAINAGE dialog box, go to

Project->0Open and browse to the appropriate file:

iiiﬂRMNAGE—Unﬁﬂed—ﬂhm; l .S J

Project | Component Network Reports  Utilities  Tool Boxes

OR
Choose a project at the bottom of the Project menu in the DRAINAGE dialog box:

DRAINAGE - Untitled - [No Active Networl

Project | Component Metwork FReports  Utilities Tool Boxes

Preferences

Drainage Library

Import
Export

Exit

-\Design\Drainage' Cheslea Creek.gdf
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Chapter 4—Drainage Section 4A-58—Geopak Drainage — Drainage Reports

Creating a Drainage Report
Drainage reports can be created in several ways:

e Choosing one of the options from the Reports menu in the DRAINAGE dialog box:

“DRAIHAGE—CIEIEBCmekgdf—[HoAcﬁmHEMmH_ [ % J
Project Component MNetwork | Reports | Utilities Tool Boxes |

Drainage Areas
Inlets »
Storm Drains/Links »

Builder...

Generate

e Using the Drainage Reports toolbox accessed through the DRAINAGE dialog box:

ﬂnnmme&cmw-nmmuemﬂq_ [ = |

Project Component MNetwork Reports  Utilities | Tool Boxes

The Drainage Reports tool box will appear. Designers have several options to choose from:
Drainage Reports @

= B, s | B B

20 % % %% S

Drainage Area Report
Drainage Node Report — Sump
Drainage Node Report — On Grade
Drainage Link Report — Configuration

Drainage Generate Report
Drainage Report Builder
Drainage Link Report — Computations

e Using the Drainage Tool box accessed through the DRAINAGE dialog box:

"\ DRAINAGE - Cheslea Creek.gdf - =)

Project Component  MNetwork  Reports  Utilities | Tool Boxes
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Chapter 4—Drainage Section 4A-58—Geopak Drainage — Drainage Reports

The following tool box will appear:

ELTT T
B o/ =2 VB & ‘
=)

bl

dqj 1 Drainage Area Report

| Pt

Drainage Mode Report - Sump
Drainage Mode Report - On Grade

EIR A
|

| 4=

Drainage Link Report - Configuration

|n

Drainage Link Report - Computations

=]

Drainage Report Builder

7 Drainage Generate Report

u &%

Open as ToolBox

Regardless of the method designers use to create a report, several report options are available:

Drainage Area Report

Drainage Node Report — Sump
Drainage Node Report — On Grade
Drainage Link Report — Configuration
Drainage Link Report — Computations
Drainage Report Builder

Drainage Generate Report

The first five options are preset reports — the information they generate cannot be changed. The last two
options allow designers to custom build reports, create a preference file, and generate a report.

Drainage Area Report

Choosing the Drainage Area Report option produces a report similar to the following:

e
|dentification | Runeff C | Drainage Area |'I"|mec|f Conc. |'I"|me |Jsed | Intensity | Discharge |
15 0.950 0.102 5.00 5.000 6.000 0.580
-4 0.950 0.208 5.00 5.000 6.000 1.186
_ W 13 0.950 0.147 5.00 5.000 6.000 0.840
Click on a / -2 0.950 0.133 5.00 5.000 6.000 0761
drainage area, -1 0.950 0.133 5.00 5.000 6.000 0.757
then click on the
Modify Items
icon to modify it \
Networc e Window Certer

Highlght

The report will list all of the drainage areas in the file or model unless Network: is set for Active
Network. Refer to Select Active Network in Section 4A-56. If Active Network is chosen, only those
drainage areas for the active network will be listed.

ASCIl File: | | o

Modify Itermns

Drainage areas can be modified by clicking on a drainage area and clicking the Modify Items icon 1.
This opens the Drainage Area Definition dialog box. See Section 4A-54 for more on editing drainage
areas.
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Chapter 4—Drainage Section 4A-58—Geopak Drainage — Drainage Reports

Drainage Node Report — Sump

Choosing the Drainage Node Report — Sump option produces a report of intakes located in sags,
similar to the following:

Discharge Ponded Width Slope Ponded
i |ID | Type | Discharge | Left | Right | Left | Right | Left | Right | Length | Width | Depr. | Area | Perim. | Capacity | Depth |
Click on an 4 Cwb 1202 0637 0565 5933 5672 0300 0300 8000 n/a 0250 n/a n/a 9433 0127
intake,
then click on
the Modify
Iltems icon to
modify it
Metworlc: [7] Window Center
: O—L T ighli Apply
The report will list all of the sag intakes in the file or model unless Network: is set for Active Network.
Refer to Select Active Network in Section 4A-56. If Active Network is chosen, only those sag intakes
for the active network will be listed.
Sag intakes can be modified by clicking on an intake and clicking the Modify Items icon E1. This
opens the Node Configuration - Properties dialog box. See Section 4A-53 for more on editing
intakes.
Drainage Node Report — On Grade
Choosing the Drainage Node Report — On Grade option produces a report of intakes located on-
grade similar to the following:
'
Ponded
ID | Type_| Discharge | Width | Depth | Slope | Length | Width | Depr. | Capacity | By Pass | To Node
I-5 Cub 0585 4830 0145 0755 4000 nfa 0250 0570 0.5 -4
Click on an -3 Cub  0.546 6411 0152 0438 2000 nfA 0250 0946 -4
intake, = I-2 Cub 0233 5312 0159 0936 4000 nfa 0250 0731 0.106 -3
then click on -1 Cub  0.757 5116 0153 0936 4000 n/a 0250 0680 0077 12
the Modify
Items icon to
modify it

Metwork: [T] Window Center

ASCII File: =T [] Highlight Apply
Madify Iterns

The report will list all of the on-grade intakes in the file or model unless Network: is set for Active
Network. Refer to Select Active Network in Section 4A-56. If Active Network is chosen, only those
on-grade intakes for the active network will be listed.

On-grade intakes can be modified by clicking on an intake and clicking the Modify Items icon 1. This
opens the Node Configuration - Properties dialog box. See Section 4A-53 for more on editing
intakes.
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Chapter 4—Drainage Section 4A-58—Geopak Drainage — Drainage Reports

Click on a
pipe,

then click on
the Modify
Items icon to
modify it

Click on a
pipe,

then click on
the Modify
Items icon to
modify it

Drainage Link Report — Configuration

Choosing the Drainage Link Report — Configuration option produces a pipe configuration properties
report similar to the following:

# Starm Drain Configuration Summary for Network 1 - Calculations Cu_ =] =
Upstream Downstream Upstream  Downstream
1D D 1D Discharge | Length | Shape | # Rise |Span |n Slope Invert Invert
P-5 I-5 Outlet 1 3258 18505 Circul 1 1250 n/a 0013 D400 1125235  1125.161
P-4 -4 I-5 2.8596 54000 Circul 1 1250 n/a 0013 D400 1125611 1125235
P-3 I-3 -4 1.998 11200 Circul 1 1250 n/a 0013 D400 1126.05%  1125.611
p-2 |-2 -3 1.372 143.00 Gircul 1 1250 n/a 0013 D784 1127180 1126.055
P-1 I-1 -2 0.757 13295 Circul 1 1250 n/a 0013 D958 1128453 1127.180

\

> [ Window Center
ASCII File: G—— : [ Highlight Apply
Modify Iterns

The report will list all of the pipes in the file or model unless Network: is set for Active Network. Refer
to Select Active Network in Section 4A-56. If Active Network is chosen, only those pipes for the
active network will be listed.

Pipes can be modified by clicking on a pipe and clicking the Modify Items icon 1. This opens the
Link Configuration Definition dialog box. See Section 4A-55 for more on editing intakes.

Drainage Link Report — Computations

Choosing the Drainage Link Report — Computations option produces a pipe computation report
similar to the following:

— S
ﬂ Storm Drain Hydraulic Calculation Summary for Network 1 - Camn L=]
Upstream Downstream  Upstream  Downstream Uniform Actual

D 1D 1D HGL HGL Discharge | Capacity Slope | Loss | Velocity| Depth | Velocity| Depth

P-5 -5 Outlet 1 1126.063 M25893 3298 4.086 039% 00D0 3699 04853 4416 0732

P-4 -4 -5 1126414 1126063 2896 4086 0357 00DD 3600 0775 335 0828

P-3 -3 -4 1126710 126414 1598 4086 0406 0OODDD 3323 0614 23957 0803

P-2 -2 -3 127691 M26476 1.372 5719 0782 0000 332 0417 38% 0417

P-1 I-1 -2 1128832 MZ7472 0757 6.3 05957 0000 3477 0292 3471 0232

\’@ [C] Window Center
| ASCII File: . |:| nghllght 'N:'ph' )
The report will list all of the pipes in the file or model unless Network: is set for Active Network. Refer

to Select Active Network in Section 4A-56. If Active Network is chosen, only those pipes for the
active network will be listed.

Pipes can be modified by clicking on a pipe and clicking the Modify Items icon 1. This opens the
Link Configuration Definition dialog box. See Section 4A-55 for more on editing intakes.

The five reports discussed above can be saved to a folder as an ASCII file. This information can then be
placed in a spread sheet. The process begins by selecting a location to place the report (typically in the
Drainage folder). Click on the browse icon @ in any of the reports and browse to the desired folder
location. Type in a file name (in this case, a report for Drainage Node Report — On Grade is being
generated), see below.
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Chapter 4—Drainage Section 4A-58—Geopak Drainage — Drainage Reports

H Create On Grade Inlet Summary ASCI File - WAHighway\Design\MethodsSection\DrainageDesignProjectNEWN1 712201007 Design\D... u
e
Savein: |, Drainage - & ¥ £ M- .—=1
=g MName : Date modified Type Size
""} No items match your search.
Recent Places
-
Desktop
=
Libraries
LY
—
Computer
Metwork
File name: On-grade Intakes| - l Save i
Sawve as type: [‘.sum v] ’ Cancel ]

Click on Save. The file will not be created yet. Return to the report summary and click Apply to create
the file:

H Cn Grade Inlet Computation Summarny LE“: u
Ponded
ID | Type | Discharge | Width | Depth | Slope | Length Width | Depr. | Capacity | By Pas: To Node |
5 Cub 0585 4330 0145 0759 4000 n/a 0250 0570 0015 14
-3 Cub  0.946 6411 0192 0438 8000 n/a 0250 D946 -4
-2 Cub  0.838 5312 0159 0936 4000 nfa 0250 0731 0106 13
-1 Cub  0.757 5116 0153 0936 4000 n/a 0250 0630 0077 12

Click apply to create the .sum file

Network: (] Window Center
ASCII File: | DrainageOn-grade Intakes sum | Q Edit [] Highlight

A .sum file will be created (in this case, On-grade Intakes.sum). To open the file, right click on the file,
use the Open with option, and choose Notepad:

| | On-grade Intakes.sum

= Open
Edit
] Open with »

To copy the data into a spread sheet, go to Edit->Select All. This will highlight all of the data, see below.
Go to Edit>Copy.
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Chapter 4—Drainage Section 4A-58—Geopak Drainage — Drainage Reports

:E On-grade Intakes.sum - Note

File Edit Format View Help

capacity
0.015

0.106
0.077

ea - -
| Home | Insert Page Layout Formulas Data Review View Add-Ins Get Started @ - = x
& Calibri o P (s SE=o General - | [E4conditional Formatting = | S=Insert~ | X - ﬂ [ﬁ
53 = =| - |$ A "R} | {§% Format as Table ~ 5 Delete ~ E' )
Paste & (B2 u-[E-][o- A %@ % B} Cell Styles - [ Format ~ || 2+ Fiters Setects
Clipboard = | Font [a | || MNumber [ Styles | Cells J Editing |
25 - 5|
A | 8 | ¢ | o | e | ¢ | e | w [ o [ o | «x | L | m
1|ID Type Discharge Width Depth Slope Length  Width Depr. Capacity ByPass ToNode
2 -5 Curb 0.585 4.83 0.145 0.759 4 nfa 0.25 0.57 0.015 1-4 =
3 |I-3 Curb 0.946 6.411 0.192 0.438 8 nfa 0.25 0.946 I-4
4 |1-2 Curb 0.838 5.312 0.159 0.936 4 nfa 0.25 0.731 0.106 1-3
5 (-1 Curb 0.757 5.116 0.153 0.936 4 nfa 0.25 0.68 0.077 1-2
6
7
8
9
W 4+ ] Sheetl “Sheetz ,“Sheets ¥ (N m !
Ready | EE]E e U C

To build custom reports, designers need to use the Drainage Report Builder. Reports can be generated
using either the Drainage Report Builder or the Drainage Generate Report option.

Drainage Report Builder

Choosing the Drainage Report Builder option opens the following dialog box:

M Report Builder - Untitled [ESEEE——
Report File |
Component Report Basis: (@)include Active Network Only’ Toggle this on to
Camponent Data: e el
' enerate a report
Available Data: Report Data: ?or an active P
frea- 1D B - network only.
Area - Description E' Toggle off to
Area - Time of Concentratior Include = create and/or
ﬁa-;:_:clifed generate a report
a - Discharge 2 Exclude for all networks.
Area - Intensity

Area - Composite C Value
Area - Composite Area

Area - Total Subarea C Valu Move Down
Area - Total Subarea

Area - Remainder C Value
Area - Remainder Area &

Maove Up

Output

Defautt Output File Name: | | Q
Default Output File Extension: Decimal Places:
View

Include Field Names Delimiter:
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Chapter 4—Drainage Section 4A-58—Geopak Drainage — Drainage Reports

Choose a Component Report Basis (Area for this example):

F

Report File
Componert Heport Basis? b Area
Componert Data: inlet |
Available Data: Node
Area - 1D Link
II Area - Description Culvert |

Choose Component Data (Area for this example):

Report File

Component Report Basis: [ Incl

Lompaonent [: ;P Area
Awailable Data: Inlet
Area - ID Node
Area - Description From Node (FN) |
Area - Time of Concertrati To Mode (TN} | =
Area - Te Used Lirk: —
frs= - Misrhsrma - p—

Choose a desired item under Available Data. Click on Include> (or double-click on the item) to add to
the Report Data:

Report File
Component Report Basis: [ Include Active Metwork Onby
Component Data:
Report Data:
Area - 1D - Area - 1D
Area - Description EI Area - Time of Concentration
Area - Time of Concentratior
Area - To Used
Area - Discharge T - Exdude
Area - Intensity -

Area - Composite C Value
Area - Composite Area

Area - Total Subarea C Valu r Move Down
Area - Total Subarea L

Area - Remainder C Value
Area - Remainder Area &

Maove Up
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Section 4A-58—Geopak Drainage — Drainage Reports

To remove an item from the Report Data, choose the item and click <Exclude (or double click the

item). Designers can move items up or down by clicking on Move Up or Move Down.

Report File

Component Report Basis: [ Include Active Metwork Only
Component Data:

Available Data:

Mode - Bottom Description = Area- 1D

Mode - Pay ttem Area - Time of Concentration
Mode - Bottam X Area - Intensity

Mode - Bottom Area - Composite C Value
Mode - Bottom Station Area - Composite Area
Mode - Bottom Offset Inlet - 1D

Mode - Bottom Elevation Inlet - Discharge

Mode - Sump Depth Inlet - By Pass Flow
Mode - Is Link Base Flow Node - Library tem Name
Mode - Link Base Flow T'_,rpE|E | MNode - Station

Mode - Link Base Flow Areal MNode - Offset

Mode - Link Base Flow Disc = MNode - Bottom Hlevation

Once the desired items have been selected for the Report Data, a preference file can be created by
going to Report File>Save and choosing a location to store the file. Choose a name for the file
(Drainage Information for this example) and click Save. This will save a .dpf file which can be used to

generate a report.

ﬂ Save Report File Format As... - Wi Highway'\Design\MethodsSection\DrainageDesignProje...

3]

Recent Places

Savein: | Drainage - & ? -2 " rﬁ
L= Mame : Date modified Type
""‘ﬁ Ma iterns match your search.

Desktop
=0
Libraries
[b'&“ Type in a name
Yy |
COMPULEr 01 the file
& .
u €| N\ 11} F
Metwork
File name: Drainage Information - Save
Save as type: ",drf v] [ Cancel ]

Two preference files, Intakes and Utility Accesses.dpf and Pipes.dpf, have been created for filling in
Tab 104-5B. These are located in the W:\Highway\Design\CADD\Geopak\Drainage folder.

To open a preference file, go to Report File>Open... and browse to the appropriate file. Report Data
will populate with the items stored in the preference file.

To generate a report through the Drainage Report Builder, type in a Default Output File Name
(Drainage Information for this example), type in csv for the Default Output File Extension, choose the
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Chapter 4—Drainage Section 4A-58—Geopak Drainage — Drainage Reports

Toggle this on

number of Decimal Places (2 for this example), and check that Delimiter is set to Comma. Toggle
Include Field Names on. This will place the items selected in Report Data as column headings in the
spreadsheet.

A Repor e - urted SN el
Report File
Component Report Basis: [ Include Active Network Only
Component Data: [Meode -|

Awailable Data: Report Data:

Mode - 1D - Area - 1D

Mode - Description I Area - Discharge

Node - Type 3 [ Include > ] Inlet - 1D

Mode - Library tem Mame Inlet - Computed Ponded Width
Mode - Library kem Descript [ sEeclude | |Inlet -Computed Ponded Depth
Mode - Reference Chain - * |Mode - Library tem Mame

Mode - Reference PGL [ ]

M L

Mode - Reference TIN e R

Mode - Station Move Dow

Mode - Offzet ovE own

Mode - Location X

Mode - Location -

Output

Default Output File Name: | Drainage Information Q

Default Output File Bdension: | cav KDecimaI Places: Y
iEew

H Include Field Mames Delimiter: |Comma

Click on Generate. This will create a .csv file (Drainage Information.csv for this example) in the same
folder as the .dsn (or .drn) file.

(O ) Drainage ]nfmrnaﬂonm‘hﬂcmsuﬁ Excel IEI@M
t_??/ | Home_| Insert Page Layout Formulas Data Review View Add-Ins Get Started @ - 2 X
= ¥ Calibri g |A‘ AY| |? = §| = Ger!eral @ ﬁConditional Formatting ~ 5= Insert ~ i % [ﬁ
- S § |§ @' | 5 = Y ¥ | |£FormatasTablev % Delete ~ E' ]
Pavste 7 |B £ U -~ &.' A = | <8 3% [} el styles - [ Format - || 2+ éﬁ{:,af ;T:ctai
Clipboard T Font {F] Alignment {F] Mumber = Styles Cells Editing |
Al - fe| Area-1D
A B c D E F |
1 |Area- IDlArea - Discharge Inlet- ID Inlet - Computed Ponded Width Inlet - Computed Ponded Depth  Mode - Library ltem Name
2 -1 0.76 1-1 5.12 0.15 SW-508R
3 12 0.76 1-2 5.31 0.16 SW-508R
4 I-3 0.84 I-3 6.41 0.19 SW-510R
3 |4 119 -4 3.93 0.13 SW-5105
6 I-3 0.38 I-3 4.83 0.14 SW-508L
7 -6 0.43 I-6 4.03 0.12 SW-510L
8 |I-7 0.96 I-7 5.25 0.16 SW-508L
9 |I-8 0.79 -8 5.31 0.16 SW-508L
10 |I-9 1.16 I-9 5.74 0.17 SW-510L
11 I-10 0.5 1-10 4.61 0.14 SW-508L

4 4 » ¥ | Drainage Information < ¥ 0| J___ 1
Ready | 20 :

The file can be opened with Excel. This information can either be saved as, or copied and pasted
into, an Excel spreadsheet.
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Drainage Generate Report

Designers can generate a report without going through the Drainage Report Builder by choosing the
Drainage Generate Report option. A .dpf file is required. Selecting the Drainage Generate Report
option opens the following dialog box:

e

Drainage Report Format Filed || Q

Output File Mame: Q

|! ’Ganemte] [ Wiew ]

Use the browse @ icon to browse to the desired .dpf file (Drainage Information.dpf for this example).
Type in an Output File Name (Drainage Information for this example).

T ———

Drainage Report Format File: | inage\Drainage Information.df | Q

ﬂLrtertFlIeName Drainage Information Q,

Click on Generate. This will create a .csv file (Drainage Information.csv for this example) in the same
folder as the .dsn (or .drn) file.

Drainage Information.csv - Microsoft Excel Elélg

i,
Home Insert Page Layout Formulas Data Review View Add-Ins Get Started @ - T X

“‘E'_!] * calibri | PP |A‘ AY| |? = §| é Ger!eral o ,&Conditional Formatting - j‘ﬂlnsert' z - %
~ 53 : |§ E|@' |$ T %Y » | [3% Format as Table ~ 5% Delete - || (@]~ )
Pl & (B2 W O A E =_.=| 6o 5% (5] Cell Styles - [EiFormat - || 2~ R
Clipboard ™ Font {F] Alignment {F] Mumber = Styles Cells Editing
S | Area- ID
C D E F
Area - Discharge Inlet- ID Inlet - Computed Ponded Width Inlet- Computed Ponded Depth Node - Library Iltem Name
0.76 1-1 5.12 0.15 SW-508R
0.76 1-2 5.31 0.16 SW-508R
0.84 1-3 6.41 0.19 5W-510R
1.19 I-4 5.93 0.13 5W-5105
0.58 I-5 4.83 0.14 5W-508L
0.43 I-6 4,03 0.12 5W-310L
0.96 1-7 5.25 0.16 5W-508L
0.79 1-8 5.31 0.16 SW-508L
1.16 I-9 5.74 0.17 SW-510L
0.5 1-10 4.61 0.14 SW-508L

1
2
3
4
5
6
7
2
9

4 4 » ¥ | Drainage Information %1 b il
Ready |

The file can be opened with Excel. This information can either be saved as, or copied and pasted
into, an Excel spreadsheet.

Filling in Tab 104-5B

The process for filling in Tab 104-5B involves two steps: 1) create .csv files, and 2) import the .csv files
into Tab 104-5B.
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Create .csv Files

As noted above, two preference files are located in the W:\Highway\Design\CADD\Geopak\Drainage
folder for filling in Tab 104-5B: Intakes and Utility Accesses.dpf and Pipes.dpf. These files are used
to create the .csv files that populate Tab 104-5B. Follow the instructions under Drainage Report
Builder or Drainage Report Generate to create the .csv files.

Note: using Drainage Report Generate will create a .csv which includes all networks. To create a
.csv for an active network, use Drainage Report Builder and toggle Include Active Network Only
on.

Import .csv Files

To import the.csv files into Tab 104-5B, click on Import Data. You will be prompted to select an
Intakes and Utility Accesses csv file.

| - £|
A B c D E F G H I J

” Import Data | Build Print 5heet(5)| Bid Ttem Calculation Sheet STORP

v ** For SH-545
% For bedding and backfill purpeoses under Primary roads, use material complying with Article 4128.04 (Class A Crushed Stone)
:§ all bedding and backfill. Place and compact the material according to Article 2435.83, A and Article 2552.83, E (Class I ma

i INTAKES AND UTILITY ACCESSES

:.:I Design Length, Slop
] Length to account f
= This Data Entry Sheet fills
u Intake/
= . . *Type or | Form |Bottom| Extension .

= Location Station and — < Line Utility
i Mo Oftent Standard | Grade | Well Intake and Utility Accesses CSV 0 s b e | Accons o,
= Road Plan

= Elev. | Elev. From To
oo Select a "Intake and Utility A =

v CS§Vfile.

.

By | I

=t [ }

Click Ok and browse to the desired file. Click on Open. The Intakes and Utility Accesses columns
will populate automatically and you will be prompted to select a Pipes csv file.

- S| 1
A B c D E F G H I J K L

Import Data | Build Print Sheet(s)| Bid Item Calculation Sheet | STORM szER

dd=duadn4

** For SW-545
; For bedding and backfill purposes under Primary roads, use material complying with Article 4120.84 (Class A Crushed Stone) of the Standard S|
all bedding and backfill. Place and compact the material according to Article 2435.83, A and Article 2552.83, E (Class I materials).

7 INTAKES AND UTILITY ACCESSES

N4

cdidn

i‘:. Design Length, Slope, and Flowlines
= Length to account for estimated leng
= This Data Entry Sheet fills Tab 184-5B effec
= Intake/

= T B .

= Location Station and ype or Form | Bottom | Extension Line Utility (Class Pipe
sz No. Standard | Grade | Well | Length®* Notes .ne | Diameter
== Offset Road Plan Mumber | Access Nao. D

= Elev. | Elev. FT From [ To IN
5 I-1 1153+18.88, 31.5 SW-588 1132.71127.95

B I-2 1154+46.80, 31.5 SW-588 ]1131.43|1126.68 Pipes CSV &J

e I-3 1155+95.80, 31.5 SW-518  ]113@.31]|1125.56

== I-4 1157+15.88, 31.5 SW-518  [1129.87|1125.11 Select a "Pi =

I 15| 1158+15.00, 31.5 SW-508 _ [1130.42|1124.74] SEEIMHE

Iilet 1] 1158+35.49, 34.29 RF-21__ |1130.58|1124.66 CS8Vfile.

& | I

Click Ok and browse to the desired file. Click on Open (or click Cancel if no pipes are to be added).
The Pipes columns will populate automatically. Repeat the above processes to add more intakes and
utility access and more pipes.
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- S 1

B C 7] E F
| it i seccr | 91 stm cocation st |

Editing a Drainage Report

Custom reports can be edited at any time. This is done through the Report Builder dialog box. Several
options for opening the Report Builder dialog box are available:

e Choosing Builder... option from the Reports menu in the DRAINAGE dialog box:

Project Component  Metwork | Reports | Utilities  Tool Boxes

Drainage Areas
Inlets
Storm Drains/Links

Generate

e Using the Drainage Reports toolbox accessed through the DRAINAGE dialog box:

Project Component MNetwork Reports  Utilities

Drainage Report Builder
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e Using the Drainage Tool box accessed through the DRAINAGE dialog box:

" 4l DRAINAGE - Cheslea Creekgdf - [No Active

Project Component  MNetwork  Reports  Utilities | Tool Boxes

The following tool box will appear:

1 Drainage Area Report

| Pt

Drainage Mode Report - Surmnp

|

Drainage Mode Report - On Grade

| 4=

Drainage Link Report - Configuration

|wn

Drainage Link Repeort - Computations

=]

Drainage Report Builder

71 Drainage Generate Report

Open as ToolBox

Once the Drainage Report Builder dialog box has been opened, designers can modify custom built
reports.

Note: the Intakes and Utility Accesses.dpf and Pipes.dpf files cannot be modified unless they are
saved to the project directory.
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To modify a report, go to Report File>Open... and browse to the appropriate file. Report Data will
populate with the items stored in the preference file (Drainage Information.dpf for this example).

!-
# Report Builder
Report File L )
= Directory in
S mponent Heport basis: [Area  w| || Include Active Network Only which the .dpf
_ file is located
Component Data: [ Node -| will appear here
Available Data: Report Data:
Mode - D - Area - 1D
Mode - Description ‘;‘ Area - Discharge
Node - Type “I| | incude> | |inlet-ID
Mode - Library tem Mame Inlet - Computed Ponded Width
MNode - Library kem Descript ¢ Beclude Inlet - Computed Ponded Depth
Mode - Reference Chain Mode - Library kem Mame
Mode - Reference PGL
Mave L
Mode - Reference TIN e R
MNode - Station Move Dow
Mode - Offsst Vove Down
MNode - Location X
MNode - Location Y i
Output
Default Output File Name: | Mone csv Q
Default Output File BEdension: | csv Decimal Places: =
iew
Include Field Names Delimiter:

Include or Exclude items, or move items up or down, as needed. To overwrite the existing file, go to
Report File>Save. To save a new file, go to Report File>Save As... and choose a file name and folder.
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