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Organization and Responsibility

A uniform system of project documentation should be established for construction projects.  Uniformity will simplify training of new employees and reduce confusion upon reassignment of inspectors to other projects, construction residencies and Districts.  It will also facilitate efficient audits and project reviews.

The Resident Construction Engineer and/or the Construction Tech Supervisor will assign staff to inspect construction projects.  The responsibility for all required documentation must be specifically and clearly communicated to the project inspectors.

Resident Construction Office staff must maintain project records properly, preserve all source documentation, back up electronic files, and make all documentation readily available when needed.

A log of all employees providing documentation for a project should be maintained, including their signature and initials.

Inspector’s Daily Report (IDR)

Item Progress, Measurement and Payment

IDR’s are used to document pay quantities of work performed when the FieldBook2/FieldManager (FB2/FM) automated contractor pay system is used.  Documentation formats similar to the IDR formats are available in hard copy form when the paper system is used.  In either case, the inspectors must record measurements or quantities in sufficient detail to support payment of the work.  The documentation must be in adequate detail so that quantities can be checked during the audit process.  

The Contract Documents will include a Method of Measurement and a Basis of Payment for each contract item.  These are generally found in the Specifications, but may be in a Special Provision or Developmental Specification.  The following types of Method of Measurement are used for various items of work:

(1) Measured Quantity-These items require actual field measurements or scale weight tickets of individual loads to determine the quantity of work to be paid.

Contract items paid by weight must be supported by weight tickets furnished for each load of material.  Article 2001.07 of the Standard Specifications requires the weighmaster or operator to sign the first ticket and initial subsequent tickets, if not printed automatically.  

Each of these tickets must be initialed by the inspector.   For automatic printed tickets that include a running total, the tickets can be used for documentation of the pay quantity.  These tickets are typically sequentially numbered.  Check to be sure all tickets are accounted for.  The total quantity, less waste, may be entered into FB2.  Additional verification of totals is not required during auditing if all tickets are accounted for.

DOT staff must check tickets that do not provide an electronic printed total.  The net weight should be checked by subtracting the tare weight from the gross weight, and the net weights should be added together to document the pay quantity entered in FB2.  The tickets shall be placed in an envelope labeled for the project and contract item number, and initialed by the person determining the total weight.  Prior to final payment, a second check must be made using an adding machine with tape to provide final documentation.  The inspector performing this second check should also date and initial the adding machine tape and place in the envelope.  Refer to Construction Manual 3.50 for additional requirements. 

(2) Computed Quantity-The quantity for these items are computed based on stationing or on length, width, depth, depending on the form.

(3) Plan Quantity-Items can be plan quantity by specification or by written agreement (Contract Quantity Agreement Form 830230).  The quantity paid for these items is the contract quantity.  No measurements are required for payment.  However, Article 1109.01A indicates the quantity will be adjusted for obvious errors or authorized changes.  Either the Contractor or the Engineer may identify errors or changes, and must inform the other party as soon as the error or change is identified.  When adjustments in pay quantities are made for errors or changes, only the quantity affected by the error or change must be measured and documented separately. When an item is plan quantity by specification or agreement, any errors or authorized changes must be documented in a Contract Modification.  The purpose is to establish written concurrence between the Contractor and the Contracting Authority for final quantities if different from the Specification or Agreement.

The inspector must check the work to ensure it is built according to the contract documents, and should document checks and observations that the work complies with the contract requirements.  However, it is not necessary to record actual dimensions for payment.  An adjustment in plan quantity for minor variations if the work is built substantially in compliance with the plan is not required.

Quantities reported for progress payments may be based on component quantities included in the plan, load counts, or measurements entered into the item progress portion of the IDR.  However, these quantities should be adjusted to plan quantity when the project is finalized, unless errors or authorized changes occur.

A list of items that are plan quantity or by specification or lump sum can be found at W:\Highway\Construction\Construction Forms\Pay Item List.  Items that are plan quantity or lump sum are identified by Y in the column under Plan Quantity.

(4) Lump Sum-No direct measurement will be paid for Lump Sum items.  Estimates of the portion of the item completed are used for progress payments.  If a change to the contract is made, and the scope of work included in the Lump Sum item is reduced, an explanation must be included in the IDR describing the reason for the reduced amount to be paid for the item.  A negative contract modification cannot be processed for Lump Sum items; however, a mutual benefit change order describing the reason for the reduced amount is required.  If the scope of work for a Lump Sum item is increased, a contract modification must be processed for payment.

(5) Count-Items paid for by count are similar to Measured Quantities.  The number of units paid for is simply a count of the number of units placed.  

Source documentation must exist to provide an audit trail and provide legal support for the payment of contract items.   The FieldBook2/FieldManager automated construction record-keeping system provides formats that are used to document all items of work.  When individual measurements are entered in this system, these records can be considered the original source documentation, as long as none of the following conditions exist:

(1) The automatic calculation feature is over-ridden, 

(2) Multiple measured areas are combined into one FB2 entry, or 

(3) Irregular areas are measured, 

If any of the above conditions exist, supplemental paper source documentation must also be saved that shows the individual measurements that can be used to check these FB2 entries.  Drawings, measurements and calculated areas must be provided and checked for all irregular areas.  When supplemental paper source documentation is required, formats are provided on the Construction Office website at 

http://www.dot.state.ia.us/construction/contract_administration.htm
To find these standardized forms click on English or Metric Field Inspection Worksheets. An Index of Item forms is included for both English and Metric items that define the form(s) to be used for each bid item.   The form included in Column D is the primary form used to document pay quantities when paper source documentation is required.  Drawings should also be used to document irregular areas.  

Daily Diary

A daily diary is a written summary of significant events that occur during each day of a construction project.  A daily diary must be kept for each contract and filed with other records when the contract is complete.  Multiple inspectors may keep diaries (written or within FB2/ IDR/ General Tab/ Comments) for a given project.  However, the lead inspector should coordinate them so a complete record is available from the entire inspection team for the contract.  These are summarized in the daily FieldManager Diary.

Daily diaries are legal documents.  All entries should be factual, concise, complete and legible.  Entries should not include vague generalizations or opinions.  Daily diaries are intended to be completed by the end of each day, but no later than the following day.  If a diary entry is made later, the reason for the delay should be stated.  When leaves of absence require substitute inspectors on a project, the substitute inspector must maintain the diary.  Inspectors should initial the diary entries at the end of each day if kept on paper.  If done electronically, the inspector must log into the program using his/her own ID and password for appropriate tracking.

The daily diary should include sufficient detail so that important events can be reconstructed later as they actually happened.  The following is a list of items typically documented in the daily diary:

· Date and weather conditions

· Contractors and subcontractors working

· Construction Work in progress unless covered by the Inspectors Daily Report (IDR)

· The substance of important conversations with the Contractor regarding schedule, changes authorized or substitutions allowed, extra work order agreements, interpretations of specifications, identification of work deficiencies, request for information, schedules for future operations, or other important details

· Specialized equipment or procedures used

· Comments on corrective measures taken

· Names of visitors

· Vehicle crashes

· Significant discussions with property owners

While these are examples of items included in a daily diary, any information that may be helpful in determining fair compensation in case of a claim or dispute should be included.

If a daily diary is lost or stolen, a new diary should be started immediately.  The first entry in the replacement diary should document the conditions relative to the loss of the original diary.

Written diaries can be entered into the FB2 IDRs or maintained as a separate hard copy documents.  In either case, they must be kept as part of the permanent record for the project.

Contract Modifications

Instructions for Contract Modifications are covered in detail in Construction Manual section 2.36, Change Orders.  Contract modifications are used to formally change the terms of the contract, or to establish quantities for payment of items of work when the actual quantities vary.

When an item is plan quantity by Specification or Agreement, any errors or authorized changes must be documented in a Contract Modification.  The purpose is to establish written concurrence between the Contractor and the Contracting Authority for final quantities if different from the Specifications or Agreement.

If a contract has multiple categories and an item is needed but is not displayed in one of those categories, it must be added as a new item by contract modification.

A category can be a division between urban and rural work, separate designs, (i.e. bridges and culverts) or they can be broken out for funding purposes.

If a new category is needed (i.e. Non-Participating) on a contract the following steps are required.

1. Call or e-mail Janet Wasteney and give her the following information –

A. Contract ID

B. Which project needs the new nonparticipating category if there is more than one

C. Funding source for the new category  

2. Import the file you receive from Janet 

3. Add the nonparticipating item, being sure to select the appropriate Section  (which then displays the appropriate project and category)

Overruns are determined at the category level, NOT the project or contract level.  If a $10,000 or more item overruns more than 25% in a specific category, postings above that 25% will be withheld from payment even though the total contract postings for that item may well be below the 25% overrun amount.

If the working copy of the contract has been moved for auditing purposes to a machine other than the one that processes vouchers and a contract modification for that contract should be approved, there are 2 choices –

1. Do not approve the cont mod until the working copy of the contract is moved back to the machine that processes the voucher

OR

2. Approve the cont mod on the audit machine – which automatically creates a file (CMAPRxxx.EXP) in the FieldMgr\Outbox.  Either immediately or, at the very latest, at the time the working copy of the contract is transferred, move that file from the audit machine’s Outbox folder to the Outbox in the machine that processes the vouchers.

Records and Reports

In addition to pay quantities, inspectors must also document compliance with specification requirements.  Often, these requirements are test results, linear measurements, weights, measured tolerances, yield calculations, strengths, or temperatures.  These records and reports are important to document compliance with the contract requirements.  Standardized formats to record many of these requirements are included on the Index of Item Forms listed as support forms on the Construction Office Website listed above.

Control of Materials

All materials incorporated in construction projects must be approved.  Each material used has a specific type of approval required which is defined in Materials IM 204 Supplemental.  The documentation requirements for the various method of material acceptance is summarized below:

Certification of Compliance

Certification statements will accompany the materials supplied to a project.  They may be preprinted on truck tickets, invoices, mill analysis, or furnished as a separate document.  The inspector must verify that the certification has been received by documenting it in the project materials book.

Approved Brand

The material must be listed in the appropriate Materials IM to be approved for use on the project.  The inspector must document information about the material such as the Materials IM used, product name, source, date, producer, and lot number in the project materials book.

Approved Shop Drawing & Approved Catalog Cut

Shop drawings and catalog cuts must be submitted and reviewed by the Iowa DOT Central Design Offices before the material can be incorporated into the project.  Copies of the shop drawings and catalog cuts must be retained in the project file.

Test Report by an Approved Inspection Agency

A certified report will show the results of the tests.  The approved inspection agency should be documented in the project material book, and a copy of the test report retained in the project files.  If a supplier is furnishing material from stored stock, a certification statement shall be included with each shipment stating that the material has been inspected by an approved agency.

Visual Approval

The inspector must document the material, source and date in the project materials book.

Approved Source

Material furnished must be from a manufacturer or distributor listed in the appropriate Materials IM.  The inspector must document pertinent information such as Material IM, product name, source, date, and distributor in the project materials book.

Lot Acceptance

Material furnished on a lot accepted basis must be from an approved brand and lot on a list maintained and provided by Central Materials.  The inspector must document the lot of material used in the project materials book.
Fabrication Report

The project inspector must have a copy of the final fabrication report prior to incorporating the component into the project.  The report must be maintained in the project file.

Prosecution and Progress

Working day reports must be generated on a weekly basis and a copy provided to the Prime Contractor.

Contractor Furnished Documentation

The specifications require the contractor to furnish the following documentation. 

Traffic Control Diary

Survey documentation

Certified Plant Inspection documentation

Smoothness Reports

Electronic Plant Report

Electronic File Backup Procedures

In FieldManager

This is to be done every day information is added to or changed in the FieldManager program.  To do so –

1. Close the contracts list

2. Click File > Backup Database

3. Click the Backup button

4. Click OK to the completed successfully message

5. Click NO to the copy the backup to diskettes question

6. Click the Close button at the Backup Database screen

7. Click the Exit FieldMgr button and leave the program

8. Open Windows Explorer

9. Expand the FieldMgr folder

10. Expand the Database folder and highlight the Backup folder

11. Right click on the file created during the backup process (The file name is written in year-month-date form and should be today’s date) and select Copy

12. Paste (right click and select paste) a copy of this into the location on the W drive designated for your office’s backups.  (This should be a location where you have security permission to delete files since you want to keep only the latest 2 or 3 backup files.)

13. Once the paste is complete, close Windows Explorer

In FieldBook2

This is to be done every day information is added to or changed in the 

FieldBook2 program, especially when there is an IDR with a status of New.

If the computer is connected to the LAN  

Follow the steps listed above, replacing FB2 for FM in the directions.

If the computer is not connected to the LAN  

Follow Steps 1-4 above, then –

5. Click Yes to “Do you wish to copy this backup to diskettes?”  

6. Insert the first diskette

7. Click OK to the “Backing up to diskette will automatically overwrite any previous backup files on all diskettes.” message

8. Click OK at the message stating how many diskettes will be needed

9. Follow the prompts to insert the diskettes

10. when the copy to diskettes is finished, close all screens and exit 

(You should have 2 sets of backup diskettes, 1 for even days of the week and the other for odd days of the week.  On the 14th day of the month, you would copy the backup to the even set of diskettes, on the 15th you would copy to the odd set of diskettes, and then on the 16th you would copy to the even set again.)

Because diskettes can “go bad” so easily, copying the backup file to the LAN, if at all possible, is definitely the preferred method.

FieldBook2 Guidelines

Changing Your Password

1. Click Utilities > Change Password

2. Type in your current password

3. Type in your new password

4. Type in your new password again

5. Click OK

Setting Preferences

1. Click Utilities > User Preferences

2. Make your choices on the first 3 folder tabs

3. Click OK

Importing a Contract

1. Click Import - FM

2. Select the appropriate location of the file (A should be the default)

3. Click OK

4. Click OK at the reminder to insert the diskette

5. If the contract includes reference information, the import will stay at 93% for 

a length of time – but that’s OK

IDR Button

Creating an IDR

1. Click the IDR button

2. Click the Add button

3. Enter the appropriate information on each folder tab

4. Save to keep the information

5. Generate the IDR so it can be passed to FieldManager

Changing an IDR

1. Click the IDR button

2. Highlight the appropriate IDR

3. Click the Change button

4. Make additions to or changes as desired

Changes can be made only until the IDR is exported to FieldManager.

5.  Save or Save/Close

6. Generate 

Item Posting for Mobilization

1. Do NOT make item postings for mobilization – it will be paid automatically at 

the appropriate time when an estimate is processed

Item Posting for Lump Sum Items

1. Tab past the field on the lump sum form that’s titled Pay 

2. In the Quantity field, enter the amount to pay in decimal form

Marking an Item for Attention

1. Click in the Attention field on the form so a checkmark appears

2. Enter comments in the Remarks field

Correcting an Item Posting

If the IDR including the item has not been exported to FieldManager  –

1. Highlight the IDR where the original posting occurred

2. Click Change

3. Make the appropriate change on the Posting folder tab

4. Save or Save/Close

5. Generate 

If the IDR including the item has been exported to FieldManager  –

1. Create a new IDR

2. Make an entry in either the Sta or Location field  (a zero will work if you don’t know the original entry information)

3. Enter the appropriate correcting amount in the Quantity field

4. Make a comment in the Remarks field to explain the correction

5. Save or Save/Close

6. Generate

Printing an IDR

1. Click the IDR button

2. Highlight the appropriate IDR(s)

3. Click the Print button

4. Select the option to print the number of IDR’s you highlighted

OR

1. Click the IDR button

2. Highlight the appropriate IDR

3. Click the Review button

4. Click the View tab

5. Click the Print button

6. Repeat for any other IDR’s

(the first print option shown is much easier and faster)

Exporting IDR’s to FieldManager –

1. Click the Export – FM button

2. Leave highlighted all the IDR’s you want to export

(IDR’s not highlighted have not been generated)

3. Click Select

4. Click OK at the appropriate location  (A will be the default)

5. Insert a diskette

6. Click OK at the Insert Diskette message

7. Give the diskette to whomever will import it into the FieldManager machine

Importing the turn-around-file from FieldManager –

1. Click the Import - FM button

2. Click OK at the appropriate location  (A will be the default)

3. Insert the diskette

4. Click OK at the Insert Diskette message

5. Once the import is finished, your contract information will be as current as the FieldManager information was at the time your IDR was imported to it

Backing Up the Database

1. Close the contracts list

2. Click File > Backup Database

3. Click the Backup button

4. Click OK to the completed successfully message

   If the computer is connected to the LAN -

5. Click No to the question concerning copying the backup to diskettes

6. Click the Close button at the Backup Database screen

7. Click the Exit FieldBk button and leave the program

8. Open Windows Expolorer

9. Expand the FieldBk2 folder

10. Expand the Database folder and highlight the Backup folder

11. Right click on the file created during the backup process  (The file name is written in year-month-date form and should be today’s date).  Select Copy

12. Paste (right click and select paste) a copy of this into the location on the W drive designated for your office’s backups.  (This should be a location where you have security permission to delete files since you want to keep only the latest 2 or 3 backup files.)

13. Once the paste is complete, close Windows Explorer

   If the computer is not connected to the LAN – 

6. Click Yes to “Do you wish to copy this backup to diskettes?”

7. Insert the first diskette

8. Click OK to the “Backing up to diskette will automatically overwrite any previous backup files on all diskettes.” message.

9. Click OK to the message stating the number of diskettes needed

10. Follow the prompts to insert the remainder of the diskettes as required

11. Click the Close button when the backup is complete and you’ve been 

returned to the Previous Backup Information screen.

(You should have 2 sets of backup diskettes, 1 for even days of the week and the other for odd days of the week.  On the 14th day of the month, you would copy the backup to the even set of diskettes, on the 15th you would copy to the odd set of diskettes, and then on the 16th you would copy to the even set again.)

Restoring the Database

1,  Please call BEFORE starting this process

FieldManager Guidelines

Adding a New User 

You must be logged in as a system administrator to add a user

1. Click Utilities > System Management > Maintain Users

2. Click the Add button

3. Enter the appropriate information

4. Click OK

5. Repeat Steps 2 through 4 for additional users

Changing User Information

You must be logged in as a system administrator to change user information

1. Click Utilities > System Management > Maintain Users

2. Highlight the appropriate name

3. Click the Change button

4. Change the appropriate information

5. Click OK

Deleting a User

You must be logged in as a system administrator to delete a user

1. Click Utilities > System Management > Maintain Users

2. Highlight the appropriate name

3. Click the Delete button

4. Answer Yes to the “Are you sure” question

Changing Your Password

6. Click Utilities > Change Password

7. Type in your current password

8. Type in your new password

9. Type in your new password again

10. Click OK

Setting Preferences

4. Click Utilities > User Preferences

5. Make your choices on the first 3 folder tabs – you won’t need to make an entry in either the Import or Export tabs

6. Click OK

Checking on and/or Changing the Cont Mod Signature Page

1. Click Utilities > System Management > System Configuration

2. Click the Signatures folder tab

3. Enter or change the appropriate field(s)

Remember, these changes will affect every contract from now on

Loading (Importing) a Contract

1. Click File > Import > File

2. Select the appropriate drive and folder

3. Switch List files of type to All Files(*.*)

4. Highlight the file name

5. Click Open

Documentation Button

Entering the Managing Office

This must be entered before generating a contract modification

Click the Docu button

Find the Managing Office field on the General folder tab
(The entry will probably be the same as the Resident Engineer field.)

Save/Close after entering the information

Entering the date for All Contract Work Completed  

This must be entered before a semifinal estimate can be generated

Click the Docu button

1. The All Contract Work Completed field is on the General folder tab – lower, left area of the screen

2. Save/Close after entering the date

3. This date is the last day work was done on the project, not when the last of the paperwork was submitted
Changing the number of IDR’s that can be viewed in FieldBook2

This number reflects calendar days

1. Click the Docu button

2. The  “View IDRs in FieldBook for” field is on the General folder tab – lower, right area of the screen

3. Save/Close after entering the desired number

Changing the number of sketches that can be viewed in FieldBook2

This number reflects calendar days

1. Click the Docu button

2. The “View IDR Sketches in FieldBook for” field is on the General folder tab – lower, right area of the screen

3. Save/Close after entering the desired number

To learn who the subcontractors for a contract are and their items –

This is done outside of the FieldManager program

Use TSO and the SUBCDBE command at the Ready prompt

Specific directions in the W:\Highway\Contracts\FieldInformation\Subcontracts folder in a file named SUBCDBE.DOC

Adding a subcontractor to a contract in FieldManager

1. Click the Docu button

2. Click the Subcontractors folder tab

3. Click the Add Subcontractor button

4. Select the appropriate name from the list – you cannot add a subcontractor unless it is on this approved subcontractor list

5. Save or Save/Close

Associating a subcontractor to an item(s)

1. Click the Items button

2. Double click on the appropriate item 

(or highlight the item and click the Change button)

3. Click the Documentation folder tab

4. Select the appropriate subcontractor from the drop down list only if that subcontractor is going to do the entire amount of work for that item
5. Save/Close

6. Select the next item and repeat the process

IDR Button

Creating an IDR

7. Click the IDRs button

8. Click the Add button

9. Enter the appropriate information on each folder tab

10. Generate the IDR to include it in the next estimate

Changing an IDR

5. Click the IDRs button

6. Highlight the appropriate IDR

7. Click the Change button

8. Make additions to or changes as desired

Changes can be made for item postings only until they have been included in an estimate.

9. Save or Save/Close

10. Generate again if required

Item Posting for Mobilization

2. Do NOT make item postings for mobilization – it will be paid automatically at 

the appropriate time when an estimate is processed

Item Posting for Lump Sum Items

3. Tab past the field on the lump sum form that’s titled Pay 

Remember, every lump sum item has a quantity of 1.

4. In the Quantity field, enter the amount to pay in decimal form

If a lump sum item has a unit price of $6,000 and is in 3 categories, each category will have a quantity of 1 and a unit price of $2,000.  If that same item was in 2 categories, each category would have a quantity of 1 and would have a unit price of $3,000.

Marking an Item for Attention

3. Click in the Attention field on the form so a checkmark appears

4. Enter comments in the Remarks field

Correcting an Item Posting

If the item has not been included in an estimate –

6. Highlight the IDR where the original posting occurred

7. Click Change

8. Click the Posting folder tab

9. Highlight the appropriate item and click the Change Posting button

10. Make the appropriate change on the form

11. Save or Save/Close

12. Generate 

If the item has been included in an estimate –

7. Create a new IDR  (IDRs button > Add)

8. Make an entry in either the Sta or Location field  (a zero will work)

9. Enter the appropriate correcting amount in the Quantity field

10. Make a comment in the Remarks field

11. Save or Save/Close

12. Generate

Printing an IDR if you are still working with that IDR 

5. Click the View folder tab

6. Click the Print button

7. Click OK at the Print Report screen

Printing an IDR if you are not still working in the IDR area of FM

1. Click the IDRs button

2. Highlight the appropriate IDR

3. Click the Print button

4. Click so the dot is in front of “Print the x selected  Inspector Daily Report”

5. Click OK

6. Click OK at the Print Report screen

Importing IDR’s From FieldBook2

IDR’s can be imported ONLY into the FieldManager computer that has the working copy for that contract.  You CANNOT import an IDR into a FieldManager computer that has a read-only copy of the contract.

Importing from Diskette –

1. Put the diskette in the A drive of the FieldManager computer

2. At the contracts list, click the Import-FB button

You do NOT need to have a specific contract highlighted

3. Select A as the location of the file to be imported (A should be the default) and click OK

4. Click OK at the reminder to insert a disk

5. As a part of the import process, a turn-around-file is created and put on the diskette for the inspector to import back into his/her FieldBook2 program.

6. Click OK when the import has been completed

If the import diskette is lost, won’t import, etc. –

In the FieldBook2 computer –

1. Open Windows Explorer  (Right click on the Start button and then left click on Explore)

2. Expand the Fieldbk2 folder  (Click on the + to the left of the Fieldbk2 folder)

3. Highlight the Idrbak folder

4. On the right side of the screen, find the appropriate file that was exported

This will be the date the IDR(s) was exported, NOT necessarily the date of the IDR

5. Copy that file to a diskette

6. Re-name the file changing ONLY the .bkx extension to .ebl

(with the x being the number in the .bk extension)

In the FieldManager computer -

1. Put the diskette in the A drive

2. Click the Import-FB button

Diaries

Creating a Daily Diary

1. Click the Diaries button

2. Click the Add button

3. Enter the appropriate date and author

If there are generated IDRs for that date (see the information displayed on the screen to the right of the date) continue with Steps 4 and 5.  If there are no IDRs, you will need to enter the information on the General tab yourself and then continue with Step 6.

4. Click the Bring in Temperatures button

(assuming there are IDRs with the same date as the diary)

5. Click the Bring in Weather and Comments button

(assuming there are IDRs with the same date as the diary)

6. Click the Site Times folder tab

7. Highlight the appropriate site

8. Enter the appropriate information in the lower portion of the screen

9. Repeat Steps 7 & 8 for any additional sites

10. Save or Save/Close

11. Generate

To Print a Daily Diary if you are no longer working in the diary area of FM

1. Highlight the appropriate contract

2. Click the Diaries button

3. Highlight the appropriate diary(ies) in the list

4. Click the Print button

5. Click so the dot is in front of the Print the x selected Daily Diary

6. Click OK

7. Click OK at the Print Report screen

To Print a Daily Diary if you are still working with that diary –

1. Click the View folder tab

2. Click the Print button

3. Click OK at the Print Screen

If No IDR’s Show for Your Diary Date – and there should be one or more

1. Check to see you have the correct diary date in FieldManager

If Ungenerated IDR’s Show for Your Diary Date – and they should be generated

1. Close back to the diaries list

2. Click the IDR’s button

3. Highlight the ungenerated IDR in the list

4. Click the Generate button

5. Answer Yes to the “Are you sure…” question

6. Click the Cancel button at the print option

7. Close the IDR list

8. Return to the diaries list if you’re not already there

9. Click the Add button to create the diary 

10. Enter the appropriate date – this time the IDR will show as generated

To Delete a Weekly Report of Time Charges

1. Click the Misc Reports button

2. Double click on the Weekly Report of Time Charges option or highlight it and click the View button

3. Highlight each site for the appropriate week ending report

4. Click the Delete button

5. Answer Yes to the “Are you sure…” question

Changing a site time charge BEFORE it’s been included in an estimate

1. Click the Diaries button

2. Highlight the appropriate diary in the list

3. Click the Change button

If the date of this diary has already been included in a weekly report of working days, that week’s report for each site must be deleted before the diary can be changed.  See previous instructions to delete a weekly working day report.

4. Click the Site Times folder tab

5. Highlight the appropriate site and make the change 

6. Save or Save/Close

7. Generate

8. Cancel at the print option screen

If a weekly report was deleted in order for the diary change to occur, you may want to recreate that weekly report now, using the same report number as the original.

Changing a site time charge AFTER it’s been included in an estimate

1. Click the Diaries button

2. Highlight the appropriate diary in the list

3. Click the Change button

If the date of this diary has already been included in a weekly report of working days, that week’s report for each site must be deleted before the diary can be changed.  See previous instructions to delete a weekly working day report

4. Click the Site Times folder tab

5. Highlight the appropriate site if there’s more than one

6. Click the Adjust Time Records

7. Make the appropriate entry

To change from 1 day charged to 0 charged, enter a –1.  To change from 1 day charged to ½ day charged, enter a  -½.  To change from 0 day charged to 1 day charged, enter a 1, etc.

8. Save or Save/Close

9. Generate

10. Cancel at the print option screen

If a weekly report was deleted in order for the diary change to occur, you may want to recreate that weekly report now, using the same report number as the original.

Deleting a Site Time Charge

This can be done only BEFORE the diary has been included in an estimate

1. Click the Diaries button

2. Highlight the appropriate diary in the list

3. Click the Change button

If the date of this diary has already been included in a weekly report of working days, that week’s report for each site must be deleted before the diary can be changed.   See previous instructions to delete a weekly working day report.

4. Click the Site Times folder tab

5. Highlight the appropriate site if there’s more than one

6. Click the Delete Diary Time Record

7. Save or Save/Close

8. Generate

If a weekly report was deleted in order for the diary change to occur, you may want to recreate that weekly report now, using the same report number as the original.

To See a List of Working Days Charged

1. Highlight the appropriate contract in the contracts list

2. Click the Inquiries button

3. Select the inquiry titled “Time Charges by Site”

4. Select the appropriate site or select all sites

5. Individual diary dates will be listed displaying the time charged for each

6. A total days charged is displayed at the bottom of the list

To Create & Print a Weekly Working Day Report

1. Highlight the appropriate contract in the contracts list

2. Click the Misc Rpts button

3. Highlight “Weekly Report of Time Charges”

4. Click the View button

5. Click the Add button

6. Select the appropriate site if there’s more than one

7. Enter the appropriate week ending date (or any day in this week’s report)

8. Press the Tab key (the correct week ending date will be displayed)

9. Select the author 

10. Enter remarks if desired (optional)

11. Click the View folder tab

12. Click the Print button

13. Click the Save or Save/Close button

This will save the report to be generated at a later time in case someone else must give their approval to the report

14.  Click the Generate button

To Make Changes to a Weekly Report Other Than Time Charges

1. Highlight the appropriate contract in the contracts list

2. Click the Misc Rpts button

3. Select “Weekly Report of Time Charges”

4. Highlight the appropriate weekly report

5. Click the Change button

6. Make any desired changes on the General folder tab

7. Click the View folder tab

The changes will now show

8. Save or Save/Close

9. Click the Generate button and print if a hard copy is desired

To Print a Weekly Report 

1. Highlight the appropriate contract in the contracts list

2. Click the Misc Rpts button

3. Highlight the appropriate weekly report(s)

4. Click the Print button

5. Click so the dot is in front of “Print the x selected Weekly Diary Report”

6. Click OK

7. Click OK at the Print Report screen

OR

8. Highlight the appropriate weekly report (only 1)

9. Click the Review button

10. Click the View folder tab

11. Click the Print button

12. Click OK at the Print Report screen

Contract Modifications

To Create a Contract Modification for a New Item

1. Highlight the appropriate contract

2. Click the Cont Mods button

3. Click the Add button

4. Enter information in the 2 description fields on the General folder tab

5. Click the New Items folder tab

6. Click the Add Item button

7. Click OK with the default being Add a New Item 

8. Click the down arrow beside the Item field to get the current master item list

9. Select the desired item

10. Enter a supplemental description if desired

11. Select Supplemental Agreement (the only choice!) for the Item Type

12. Enter the correct unit price – must be a positive number
13. Enter a reason for the new item

14. Select the correct Section if All is displayed in that field

15. Double check to be sure you have the correct project/category

16.  Enter the correct quantity for each category desired – 
can be a positive or a negative number

17.  Click OK

If you wish to print a draft copy at this time –

A. Click the View folder tab

B. Click the Print button

18. Save or Save/Close

To Add a Current Contract Item to a Category Where It Doesn’t Exist –

1. Click the Cont Mods button

2. Click the Add button

3. Enter the information in the 2 description fields on the General tab

4. Click the New Items folder tab

5. Click the Add button

6. Click OK with the default being Add a New Item

7. Click the down arrow beside the Item field to display the current master item 

list

8. Select the desire item – This CAN be the same item unless it’s mobilization.  

In that case, use a generic item such as Each or Lump Sum

9. Select Supplemental Agreement for the Item Type

10. Enter the correct unit price – in this case, it will be the same as the item in the 

other category

11. Enter a reason for the new item

12. Select the appropriate Section if ALL is displayed in that field

13. Double check to be sure you have the correct project and category selected

14. Enter the correct quantity for the appropriate category – can be a negative or 

a positive number

15. Click OK

16. Save or Save/Close

17. Generate and Approve when appropriate to do so

To add an item to a non-existent nonparticipating category  

1. Call or e-mail Janet and give her the following information –

A. Contract ID

B. Which project needs the new nonparticipating category if there are multiple projects

C. Funding source for the new category

2. Import the file you will receive from Janet

3.  Add the nonparticipating item as described above in “To Create a Contract 

Modification for a New Item”

To create a cont mod to increase or decrease a current contract item –

1. Highlight the appropriate contract 

2. Click the Cont Mods button

3. Click the Add button

4. Enter the information in the 2 description fields on the General folder tab

5. Click the Inc/Dec folder tab

6. Click the Add Item button

7. Select the item you wish to increase or decrease

Be sure you select the correct item in the correct project

8. If the item is in multiple categories, select the category (ies) you wish to 

increase or decrease

9. Enter the increase or decrease quantity in the Qty Change field

10. To increase or decrease another item, click the Add Item button and repeat 

Steps 7 through 9

11. Save or Save/Close

If you wish to print a draft copy at this time –

A. Click the View folder tab

B. Click the Print button

To Create a Time Extension Contract Modification –

1. Highlight the appropriate contract

2. Click the Cont Mods button

3. Click the Add button

4. Enter information in the 2 description fields on the General folder tab

5. Click the Time Extensions folder tab

6. Highlight the appropriate site in the upper portion of the screen

7. Enter the Additional No. of Days

8. Save or Save/Close

If you wish to print a draft copy at this time –

A. Click the View folder tab

B. Click the Print button

To Create a Mutual Benefit Type Contract Modification –

1. Highlight the appropriate contract

2. Click the Cont Mods button

3. Click the Add button

4. Enter information in the 2 description fields on the General folder tab

That’s it!!!

5. Save or Save/Close

If you wish to print a draft copy at this time –

A. Click the View folder tab

B. Click the Print button

To Change the Signature Block for Contract Modifications –

1. Click Utilities > System Management > System Configuration

2. Click the Signatures folder tab

3. Change whatever you desire

4. Click OK

Remember, these changes will affect every contract from now on

Stockpiles

Creating a new stockpile

1. Highlight the contract in the contracts list

2. Click the Stockpiles button

3. Click the Add button

4. Click Next

5. Select a Stockpile Description

6. Enter the invoice description in the Stockpile Comments

7. Click Next

8. Enter the dollar amount you want to pay the contractor in the Transaction Dollar Amount field

9. Enter a note in the Transaction Comments as to whether the dollar amount you’re paying is 90% or 100% of the invoice, a 2nd shipment, etc. 

10. Click Next

11. Click the Add Item button

12. Select the item(s) you are linking to the stockpile

13. In the Assigned Dollar Amount field, enter the dollar amount of the invoice you are linking to each highlighted item. 

14. Click Next when the Dollar Amount Left to Distribute is zero

15. Click in the Recover Quantity field

16. Enter the quantity of the item that will be used for the stockpile

This must be between the slowest and fastest parameters displayed

17. Press the Tab key.  (The Recovery Factor field will then be displayed)

18. Click Finish

Adding Another Shipment to a Stockpile –

1. Highlight the contract

2. Click the Stockpiles button

3. Highlight the stockpile which will have another shipment

4. Click the Change button

5. Click Next

6. Click Next

7. Leave the date as is displayed

8. Enter the additional dollar amount of the invoice in the Transaction Dollar Amount field

9. Enter 2nd shipment in the Transaction Comments field

10. Click Next

11. Distribute the additional invoice amount among the linked item(s)

12. Click Next 

13. Change the Recovery Quantity field if needed

14. Click Finish

Deleting a Stockpile

A stockpile can be deleted up until it has been included in an estimate
1. Highlight the contract

2. Click the Stockpiles button

3. Highlight the stockpile to delete

4. Click the Delete button

5. Answer Yes to the “Are you sure…” question

To Manually Balance (Zero Out) a Stockpile

This can be done automatically when a semi-final estimate is created.

1. Highlight the contract

2. Click the Stockpiles button

3. Highlight the stockpile you wish to reduce to zero

4. Click the Change button

5. Click Next

6. Click Next

7. Leave the Transaction Date as it is

8. In the Transaction Dollar Amount field enter a negative amount equal to the dollar amount shown in the Dollar Amount Remaining field

9. Enter “Zero Out Stockpile” in the Transaction Comments

10. Click Next

11. In the Change In Dollar Amount field, enter a negative amount equal to the amount shown in the Current Dollar Amount for each item that has a quantity greater than zero

12. Click Next when the Dollar Amount Left to Distribute is zero

13. Click Next  (The Recovery Quantity field should be zero)

14. Click Finish

Automatic Balancing of a Stockpile -

If you desire, when a semi-final estimate is created the program will zero out the stockpile balance as a part of the estimate process.

1. Highlight the appropriate contract

2. Click the Estimates button

3. Select Semi-Final as the Estimate Type

4. Click OK to the stockpile message

This message will be displayed ONLY if there is a balance in a  stockpile(s).

5. Put a checkmark in the Balance Stockpiles field

6. Generate the estimate

If the Estimated Payment for any voucher displayed on the Vouchers tab of the Estimate screen is a negative number after the stockpile has been reduced to zero, you must either wait to balance the stockpile until either more items are paid resulting in a positive voucher amount or until the following estimate is a final.

 Viewing Stockpile Transactions –

1. Highlight the appropriate contract

2. Click the Inquiries button

3. Select the Stockpile Summary by Stockpile inquiry

4. Select one or more stockpiles to view

5. View at your leisure!!!

Estimates 

Creating an Estimate –

1. Highlight the appropriate contract in the contracts list

2. Click the Estimates button

3. Click the Add button

4. Select the date for the estimate & Click OK

The estimate will include all generated IDR’s and diaries up to and including that date.

5. Check the Item Usage and/or View Estimate folder tabs for appropriate payment

6A. Once the estimate is reviewed for payment accuracy by the inspector or RCE, click the Generate button

You CANNOT save the estimate to be generated at a later date

6B.  If the estimate cannot be reviewed immediately, jot down the estimate’s date and dollar amount and do not generate it.  When the estimate is OK’d for payment, re-do Steps 1 through 6A, using the same date as before.  Check to verify that the dollar amounts are the same as before also.

To View Items Being Paid in an Estimate -

1. Create an estimate (as shown above)

2. Click the Item Usage folder tab

OR

3.  Click the View Estimate folder tab and review items displayed in that report

To Change the Amount Paid for an Item in the Estimate

1. Create an estimate (as shown previously)

2. Click the Item Usage folder tab

3. Highlight the appropriate item

4. Click the Review/Change button

5. Change the Quantity This Estimate field to the quantity you wish to pay

This must be equal to or lower than the Allowable Quantity figure displayed

6. Click OK

What was held back this time will automatically be included in the next estimate.  

To Create an Estimate to Pay Mobilization ONLY

This should be done for $500,000 plus contracts once they have been signed.

1. Create an estimate (as shown previously)

2. Click the Vouchers folder tab

3. Put a checkmark in the Create Voucher column for each project that contains a mobilization line item

FieldManager will NOT create a voucher when there are no items to pay unless “forced” to do so.

4.  Click the Generate button

To Create a Semi-Final Estimate

1. Highlight the appropriate contract in the contracts list

2. Click the Docu button

3. Enter a date in the All Contract Work Completed field

This should be the last day work was actually done on the contract.

4. Save/Close

5. Create an estimate (as shown previously)

6. Change the Estimate Type field to Semi-Final

If there is a message stating that “One or more stockpiles have not been balanced” –

A. Click OK

B. Put a checkmark in the Balance Stockpiles field

This will reduce all stockpile balances to zero on this estimate which could result in a negative Total Dollar Amount for either a voucher or the entire estimate

7. Click the Vouchers folder tab and check to be sure that all vouchers are a positive dollar amount.  If they are not, do NOT generate and process this estimate unless you are sure the following estimate will be the final.  (You may want to wait until after the audits are completed to process a SF estimate of this type)

8. When you are sure the information in Step 7 is OK, click the Generate button

Remember, if one or more of the vouchers is a negative, the next estimate MUST be a final.

To Create a Negative Estimate

1. Create an estimate (as shown previously)

2. Click OK to the message stating there is at least 1 negative voucher

3. Change the Estimate Type to Semi-Final

An estimate with 1 or more negative vouchers MUST be a semi-final type and MUST be followed by a Final estimate.  If a negative voucher is included in an estimate and the estimate is not a semi-final type, the processing for it will fail.

To Create a Positive Estimate Which Includes a Negative Voucher 

(For contracts with multiple projects)

1. Create an estimate (as shown previously)

2. Click OK to the message stating there is at least 1 negative voucher

3. Click the Vouchers folder tab

4. Remove the checkmark from the Create Voucher field for the project(s) with a negative dollar amount

5. Click the General folder tab

6. Check to be sure the total estimate dollar amount is now a positive amount

7. Generate the estimate

Any items withheld from the estimate (including all those items in the negative voucher) will be automatically included the next time an estimate is created.  At that time they can be withheld again or paid.

To Create a Final Estimate

1. Highlight the appropriate contract in the contracts list

2. Click the Docu button

3. Enter a date in the All Contract Work Completed field on the General tab if one isn’t there already

This is the last day work was actually done on the project

4. Click the Site Time folder tab

5. Enter a date in the Time Charges Stop Date for each site

This is the last day time was actually charged for that site.  You may need to review the working day reports to determine that date.

6. Save/Close

7. Click the Items button 

8. Scroll to the right and be sure all items have been marked complete (Have Yes in the Item Cpt column)

9. If some items have not been marked complete, highlight those items and then 

click Edit > Mark Items Completed

10. Click OK then Yes at the “Are you sure…” question

11. Click Close

12. Create an estimate (as shown previously)

13. Change the Estimate Type field to Final

There must be a zero Total Dollar Amt and zero Days Charged This Estimate for a Final Estimate

14. Click the Vouchers folder tab

15. Put a checkmark in the Create Voucher column for each project

FieldManager will NOT create a zero voucher unless “forced” to do so.

16. Click the Generate button

To Prevent Premature Payment of a Final Estimate

Because a final voucher shouldn’t be processed until the contractor, the RCE, and the district engineer signs the hard copy, the files created when the voucher is generated must be removed from the Outbox.

1. Open Windows Explorer

2. Expand the FieldMgr folder

If there is not a Final Vouchers folder we must create one –

A. Highlight the FieldMgr folder

B. Click File > New > Folder

C. Name the new folder Final Vouchers and press Enter

3. Highlight the Outbox folder

4. Highlight both the VCHRxxx.EXP and the VCHRxxx.TXT files created by the final estimate

If you’re not sure which ones they are, double click on the .EXP file and look at it using Notepad.  The contract ID will be displayed in the first line following VOUCHER, UPDATE.

5. Drag these two files to the Final Vouchers folder

Since you’re dragging files within the same directory, the files will be moved rather than copied – so they will no longer be in the Outbox folder – and that’s a good thing!

6. Rename these two files, changing the xxx to 9xx, incrementing these two 

files’ names by one more than any other files in this Final Vouchers folder.  In other words, 

if there is already a VCHR903.EXP in that folder, name the next one VCHR904.EXP

7. Copy these two re-named files to diskette

This is done simply as a safety net – in case the hard drive crashes since the Final Vouchers folder is not included when a backup is done.

When It’s Time to Process a Final Estimate –

1. Open Windows Explorer

2. Expand the FieldMgr folder

3. Move the appropriate 2 files (VCHR9xx.EXP and VCHR9xx.TXT) from the Final Vouchers folder to the Outbox

4. Start the FieldManager program if it isn’t running already

5. Click Utilities > Combine Outbox Files

6. The location should be C:\FIELDMGR\OUTBOX

7. Click  OK

8. Switch back to Windows Explorer and jot down the newly created .UPD file, checking to be sure it’s the correct file by viewing the date and time it was created 

9. Process the newly combined .UPD file using the FM Xfer program

Printing the Items to Accompany the Final Estimate Sent to the Contractor

1. Highlight the appropriate contract in the contracts list

2. Click the Estimates button

3. Highlight the Final estimate

4. Click the Review button

5. Click the View Amt Bal folder tab

This list will be printed in alphabetical order and will NOT include any proposal line numbers

6. Click the Print button

OR

1. Highlight the appropriate contract in the contracts list

2. Click the Items button

3. Sort the items in your preferred order (prop line, alphabetical, etc.)

4. Click File > Print Setup

5. Click Setup

6. Select Landscape rather than Portrait

7. Click OK

8. Click OK again

9. Click File > Print

Once the items have been printed, you’ll probably want to change from Landscape back to Portrait



OR

1. Open the Final Quantities Excel query/spreadsheet

Directions for using any query are in the W:\Highway\Construction\FieldManagerInformation\FMFiles\Queries&Files folder

2. Refresh the spreadsheet, entering the appropriate contract ID exactly as it is displayed in the FieldManager contract list

3. Highlight the populated rows and columns

4. Print selected area only

Of the 3 methods, the last one would be my choice.

To Find the Amount of Retainage Withheld to Date

1. Highlight the appropriate contract in the contracts list

2. Click the Inquiries button

3. Select the Estimate Vouchers by Estimate inquiry

4. Click the Select All button

5. Add the retainage figures displayed for each estimate

OR

1. Open the Retainage Excel query/spreadsheet

Directions for using any query is in the W:\Highway\Construction\FieldManagerInformation\FMFiles\Queries&Files folder



2. Refresh, entering the appropriate contract ID exactly as it is displayed in the FieldManager contracts list

3. Print if desired

Of the 2 options, the second would be my choice

To Know Where You Are in the Estimate Processing Steps –

If you have generated an estimate –

1. Exported will be the status of the estimate in the estimate list

2. There will be an .EXP and a .TXT file for that contract in your Outbox

If you have combined the files in the Outbox –

1. Exported will still be the status of the estimate in the estimate list

2. There will not be an .EXP file in your Outbox for that contract

3. There will be a .UPD combined file with the current date and time 

If you have received the processed estimate back from the mainframe there will be –

1. the same combined file (.UPD) name you just processed but with a .TAF extension in your Inbox

If you HAVE imported the .TAF file into FieldManager –

1. The status of the estimate (as displayed in the estimate list) will be Refreshed

2. The Cont Status button will have the same dollar amount in the Paid to Date (FM) and (CAS) fields.

If you HAVE NOT imported the .TAF file into FieldManager –

1. The status of the estimate (as displayed in the estimate list) will be Exported

2. The Cont Status button will NOT have the same dollar amount in the 

Paid to Date (FM) and (CAS) fields

Exporting Contracts to FieldBook2

Exporting a Contract to FieldBook2 –

1. Click the Export-FB button

2. Highlight the appropriate contract

3. Put a checkmark in the Include Reference Files in the Export

4. Click the Select button

5. Click OK if A:\ is the location to place the file

6. Label the diskette with the contract ID so you’ll know what contract it is

The filename will be OFFICE.EBL – don’t change it

Transferring Contracts from FieldManager to FieldManager

Transferring a Read-Only Copy of the Contract -

1. Click File > Export > Transfer Contracts

2. Highlight the appropriate contract(s)

3. Click the Select button

4. Leave the dot in front of “Create a read-only copy of the contract”

5. If there are sketches and you want to include them, click so there is a checkmark in front of Include Sketches

6. Click the OK button

7. Select the drive (probably A) where you want to put the file containing the contract

8. Click OK

Transferring a Working Copy of the Contract -

   You must be logged in as a System Administrator to transfer a working copy.

1. Click File > Export > Transfer Contracts

2. Highlight the appropriate contract(s)

3. Click the Select button

4. Move the dot in front of “Transfer the contract and keep a read-only copy”

5. If there are sketches and you want to include them, click so there is a checkmark in front of Include Sketches.

6. Select the drive (probably A) where you want to put the file containing the contract

7. Click OK

8. Do NOT delete the read-only copy from the original computer if this is a temporary transfer or until it is safely imported into the new machine if it is a permanent transfer

Deleting a Read-Only Copy of a Contract -

1. Highlight the appropriate contract in the contracts list

2. Click Edit > Delete

3. Answer Yes to the “Are you sure…” question

Backup/Restore

Backing Up the Database

Backing up the database is critical.   Do this every day information is added to or changed in the FieldManager program.  Without a backup, you lose everything if the computer crashes!

14. Close the contracts list

15. Click File > Backup Database

16. Click the Backup button

17. Click OK to the completed successfully message

RCE Offices only -

18. Click No to the copy the backup to diskettes question

19. Click the Close button at the Backup Database screen

20. Click the Exit FieldMgr button and leave the program

21. Open Windows Explorer

22. Expand the FieldMgr folder

23. Expand the Database folder and Highlight the Backup folder

24. Right click on the file created during the backup (The file name is written in year-month-date form and should be today’s date) and select Copy

25. Paste (right click and select paste) a copy of this into the location on the W drive designated for your office’s backups.  (Someone in your office will give you this path)
26.  Once the paste is completed, close Windows Explorer

County Offices and Consultants only - 

5 Click Yes to the “Do you wish to copy this backup to diskettes?” question

6. Insert the first diskette

7. Click OK to the “Backing up to diskette will automatically overwrite any previous backup files on all diskettes.” message.

8. Click OK at the message stating how many diskettes will be needed

9. Follow the prompts to insert the diskettes

10.  When the copy to diskettes is finished, close all screens and exit FieldManager

(You should have 2 sets of backup diskettes, 1 for even days of the week and the other for odd days of the week.  On the 14th day of the month, you would copy the backup to the even set of diskettes, on the 15th you would copy to the odd set of diskettes, and then on the 16th you would copy to the even set again.)

Restoring the Database

1.  Please call BEFORE starting this process

Reference File

Receiving a New Reference File –

Once you have received an e-mail stating a new reference file is available –

1. Open the FieldManager program

2. Click File > Import > File

3. Select the drive where the reference file is located

You can either detach it from the e-mail to a location of your choice and import it from there or import it from the W:\Highway\FieldManager\FieldManagerInformation\FMFiles folder

4. Change the List files of type to either Reference Files or All Files

5. Highlight the filename of FMGRREF.REF

6. Click OK

Do NOT download a reference file using the FM Xfer program.  That will NOT give you the correct reference file and will eventually helcause problems.
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